マザーボードが GA-P55-UD3R のPC を Win 10 アップグレードしたら、ネットワークにつながらない!

Pocket

来たる 7月29日 に Windows 10 の 無料アップグレードが終了してしまうので、 後回しにしていた 自作のデスクトップPC を Windows 7 から Windows 10 にアップグレードしてみた。

実はこの デスクトップPC は、一度 Windows 8 に更新したあと、使いにくかったのと、当時載せていたグラボとの相性が悪かったのもあって、 Windows 7 に戻した経緯がある。
その後、 グラボは新しいモノに取り替えていたので、 Windows 8.x と互換性がよい Windows 10 なら、なんの問題も発生しないだろうと考えていた。
アップグレード前の互換性チェックも問題なく、更新をダウンロードして長いこと待てば問題なく更新される… はずだった。

ところが、Windows 10 へのアップグレードが完了したあと、OS にサインアップしたら、ネットワークに繋がらないではないか!

Realtek の ネットワークドライバが Win 10 に対応していなかった?

起動後のアクションセンターの通知で、ご丁寧にも 「Realtek の ネットワークアダプター が Win 10 に対応していないから、機能を無効にした」 などと通知をしてくれていた。
お節介な奴め。

このネットワークアダプターは、 GIGABYTE の マザーボード GA-P55-UD3R のオンボードのものだ。
GA-P55-UD3R は 7年前の M/B なので、当然サポートはとっくに切れており、 Windows 10 はおろか Windows 8 のドライバすら提供されていない。
ただ、それは GIGABYTE サポートサイト上での話だ。

GIGABYTE のサポートサイトによると、 GA-P55-UD3R は Realtek RTL8111D のチップセットを載せている。
幸い、 Realtek のサポートサイトには、このチップセットの Windows 10 用のドライバーが提供されているので、それを USB メモリか何かを経由して、インストールすれば良いのだ。

2016/05/15 現在、 Realtek のサポートサイト上の、 RTL8111D を含めた Network Interface Controllers チップセットのドライバーのダウンロードページはこちら↓
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=4&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

ドライバーをインストールしても、ネットワークに繋がらない?

ドライバーのインストールが完了しても、すぐにネットワークが繋がるわけではない。
Windows 10 アップグレード時に 無効にされたネットワークアダプタは、 ドライバーを更新しても自動で有効にならないからだ。

ご丁寧に、ネットワークアダプタの各項目一つ一つの項目が無効になっているので、必要な機能を有効にしよう。
ローカルエリア接続の各機能の項目を有効にする

これで、ネットワークが有効になったはずだ。

しかし… このデスクトップPCは、 7年間使い続けていることになるのか。
SSD を交換したり、 メモリを積みましたり、 グラフィックボード、 Blu-ray ライターをを交換したりはしているものの、それ以外はそのままだ。
Core i5-750, メモリ 6GB, SSD 128GB (+HDD) の構成だが、現状性能に全く不足を感じず、極めてサクサク動いてくれる。(PC上で、リッチなグラフィックのゲームをしないってのもあるが)
2~3年ごとくらいに H/W を刷新しないと 動作がもたついて使い物にならなかった、 2000年代中盤までは考えられなかったことだ。

3 thoughts on “マザーボードが GA-P55-UD3R のPC を Win 10 アップグレードしたら、ネットワークにつながらない!

  1. まだ、このMB使っていますか? 前回のWIN10UPDATEは不具合があったので、手動更新にしてあったのに、先週来たWIN10アップデートが勝手に自動更新を始めてしまい、最新バージョンがインストールされてしまった。
    案の定、たまにブルースクリーンが出て落ちる。Version戻ししても、今回のは勝手にまたUPDATEが走るんだよな~。このMBも限界ということでしょうか。

    • すっごい亀レスですが、実は未だにこのM/B使ってます。
      M/Bが原因か不明ですが、私も Creatures Update に無事失敗して、 OS の復旧はかないませんでした。。。
      同じ構成で OS を入れ直したら普通に動いてくれたので、いまのところこの状態で問題なく使い続けています。

      起動する状態であれば、「個人用ファイルとアプリを引き継ぐ」で OS を上書きインストールできます。 それで OS をインストールし直したら、改善するかもしれませんね。

  2. 私はRev2.0を使っています。
    試しにHDDで10 64bitを入れたところET6がOS起動時エラーになります。
    手動で立ち上げれば動くんですが。
    それまでCPUファン全力です。
    ET6はサポートが切れているので探したらフリーでSpeedFanというのがあって、
    それでCPUファンもコントロールでき、Win10対応だったのですが、
    こいつもOS起動時は動きません。
    エラーは出ず、手動だと動くんですが。
    64bitの問題なのか、10の問題なのか、
    恐くて常用の32bitを10にできません。
    今8.1なのでサポートが切れる前にマザボ入れ替えできると良いなあ、と思っています。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください